Stillwell 64bit crashing Cubase 5 64bit

Wanted to try out some of the plugins, namely 1973, VibeEq however there are some serious conflicts in Cubase 5 64bit in Windows 7.

When a track is playing and a plug-in is added instant crash. Goes for both 1973 and VibeEq.

Track paused, I was able to add VibeEq however 1973 instant crash with track steady.

Tried adding VibeEq to another track and crash again.

Let me know if you need any Cubase log or if this is a known problem.


Please send any logs you have. I have not had any issues with 64-bit up to date.

Hmmm this is interesting, I made a new empty project and all works fine, couldn’t get it to crash.

Could be another plugin or something. I’ll load up the same project that crashed yesterday, for some reason nothing was written to the LOG.

Ok I took this info from the Windows Admin tools logs for the last crash.

Log Name: Application Source: Application Error Date: 17.3.2010. 13:16:46 Event ID: 1000 Task Category: (100) Level: Error Keywords: Classic User: N/A Computer: Luka-PC Description: Faulting application name: Cubase5.exe, version:, time stamp: 0x4b0abccb Faulting module name: 1973.dll, version:, time stamp: 0x4b9947d1 Exception code: 0xc000041d Fault offset: 0x000000000000aa56 Faulting process id: 0x470 Faulting application start time: 0x01cac5cb2bb2b173 Faulting application path: C:\Program Files\Steinberg\Cubase 5\Cubase5.exe Faulting module path: C:\Program Files\Steinberg\Cubase 5\VSTPlugIns\1973.dll Report Id: f46dd0c6-31be-11df-9d18-eb5e776f160d Event Xml: <Event xmlns=""> <System> <Provider Name="Application Error" /> <EventID Qualifiers="0">1000</EventID> <Level>2</Level> <Task>100</Task> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2010-03-17T12:16:46.000000000Z" /> <EventRecordID>5120</EventRecordID> <Channel>Application</Channel> <Computer>Luka-PC</Computer> <Security /> </System> <EventData> <Data>Cubase5.exe</Data> <Data></Data> <Data>4b0abccb</Data> <Data>1973.dll</Data> <Data></Data> <Data>4b9947d1</Data> <Data>c000041d</Data> <Data>000000000000aa56</Data> <Data>470</Data> <Data>01cac5cb2bb2b173</Data> <Data>C:\Program Files\Steinberg\Cubase 5\Cubase5.exe</Data> <Data>C:\Program Files\Steinberg\Cubase 5\VSTPlugIns\1973.dll</Data> <Data>f46dd0c6-31be-11df-9d18-eb5e776f160d</Data> </EventData> </Event>

Hmmm it seems to have happened when Cubase’s VST time meter was nearing 50%. Although I can’t pin point the exact circumstance but that is the nearest I got that 100% would crash.

I also thought it was due to Predator (FX version) I had about 4 instances on separate channels, once I removed them the Stillwells loaded up all fine. But after one point the crash happened again so it seems more likely to do with Cubase and it’s VST handling or something?

Could it be due to my Core i7 cpu? I have multithreading on, maybe that is causing issues?

I apologize if I’m hijacking this thread, but I can’t get the Stillwell x64 trial plug-ins to work in Cubase 5 64-bit either. (Bombardier, Rocket, Event Horizon, and 1973 eq.) I’m also running a Core i7, Hyperthreading ON, using Windows Vista Business 64, Cubase x64 5.1.1.

When you try to use any of the ones I tried, they come up as plain white screens and freeze Cubase. If you manage to close them out and disable them the program recovers, but they’re unusable…

When installing they wanted to install into (Program Files (x86)) in the VST folder Cubase had set up there, but I figured since they’re x64 plugs running on x64 Cubase, to install into the VST folder inside of Cubase 64 (Program Files). Could this be the problem? They show up fine in my VST list that way, but crash when you actually try to use any of them.

You’re doing it correctly…the installer itself is 32-bit, which is why it’s looking for that install location, but the plugins are 64-bit and should be installed where you’re placing them.

I don’t have a copy of Cubase 64-bit here, but I suppose I’ll have to go buy one or see if Steinberg will cough up a developer’s copy for me so I can test. I just have to get taxes taken care of here first (boo, April 15) and then I’ll be able to do something about it shortly thereafter.

Sorry for the inconvenience.

NOTE to all readers: If you have Cubase x64 and it IS working, I’d like to know that, too…is this a 100% crash, or does it only crash on some systems?


Thanks for the fast reply, Scott! From what I know, Cubase 64 has a number of issues regarding VST plug-ins, especially around its VST Bridge for 32-bit plugs…granted that shouldn’t affect your x64 versions, but everyone seems to have issues with Cubase 64 on Vista/Win7 with Core i7 computers and VST spiking…I don’t know if that could be part of the issue or not, but I do know Cubase has a major update to the software (5.5) which is supposed to address multi-core CPU improvements as well as the VST bridge, among other things. Hopefully this will stabilize a lot of these problems. That version release isn’t due til the end of June, however.

*edited to add a “but”

Yes I’m hoping 5.5 will fix a lot of performance issues. Shame there’s still a couple of months off but let’s hope they make further improvements during that time.

I still get occasional hiccups with Stillwell plugs but it seems only in busy projects which have an indication of around 50% on the VST Time usage monitor (or whatever that’s called).
On empty/very low resource projects it all functions fine as I remember.

@scott, thanks for the effort, much appreciated, hoping you’ll locate the troublemaker in these issues :slight_smile:

Hey again, well I tried the plugs in Cubase 5.5, now there are different sort of errors like the gui being invisible/white all over.

I noticed the same problems with the U-he 64bit betas, however the problems were gone after the latest update

So maybe it’s something here too? Just guessing

Nope. All of our plugins are what is called statically linked…they don’t have any outside dependencies.

Thanks for the heads-up. There’s a lot of troubleshooting and internal cleanup going on. I know you guys are all wanting a fix NOW, but I’d rather do it right than give you a fix that I have to fix again…and again.


No probs, as long as you make it better :slight_smile:

Will be waiting, cheers


I have been demoing 1973/VibeEQ/tran’monst’/event horizon in Cubase 5.5 64bit/windows 764bitpro. 8GBram

I bought a rocket licence a while a go but run the 64bit version in Jbridge 64bit as there were some instability issues. With the 64bit version wrapped in jbridge it works perfectly.

In certain projects all the Stillwell plugins I am demoing the display goes transparent and the plugins become unusable. I have now wrapped all the 64bit versions in Jbridge and they all work absolutely fine. With them now working in jbridge I feel more inclined to make a purchase. 1973 high shelf is really nice!

Jbridge has saved the day a number of times, an essential!

Why would these plugs only work reliably in jbridge and not directly in Cubase?

Now that’s odd…the x64 versions won’t run in Cubase directly, but they WILL run wrapped? You’re sure you’re running x64 versions in both cases, and x64 host in both cases?


Hi Scott

Yes, 64bit versions 100%. Last week in the 64 bit project I was working on I loaded 64bit 1973 and Event Horizon Demos and both screens were transparent and unresponsive, I loaded them in the 64bit Jbridge wrapper and no problems. I have not had any other display issues form other plugs including the Spectra’/Voxengo/2cAether/Ni/VSL etc.

The project was using 6GB of the 8GB available and also running VSL server to a slave computer (if this is any use to you)

Kind Regards

I’d like to give a thumbs up for the jBridge fix too.

Hey Scott!

Sorry if this is a bit off topic, but I was wondering how your Stillwell 64bit plugs are working with Windows 7 64bit and Reaper.

I’m thinking about upgrading from SX3 to Cubase 5 or just going with Reaper. My main concerns are stability in a 64bit platform since I’m upgrading to Windows 7 64bit.

Any tips regarding how Cubase 5 and Reaper can handle your plugs in Windows 7 64bit would be most appreciated!


Whether the OS is 32 or 64 bit has no bearing on the plugins…they work fine.

Whether the HOST is 32 or 64 bit does affect which plugins you can use, but as a general rule they, once again, work just fine.

There is currently an issue with x64 plugs that only affects you if your project consumes over 2 GB of RAM, but we believe that error has been found and new builds should be coming out soon.



Just wondering if there has been any progress on this issue?


me too! This Cubase 5 - Crash - Stillwell - 8GB - 64bit - Vista - Problem is almost 3 1/2 years old now !

read my post here: The 64bit frustrated user ;-) (majortom / rocket problem)

and here: Major Tom and the latest Cubase 64bit 5.5.0 (edited)

and nothing happened !

Do i sense a smell of money back here ??? :cry: