Can't get registered......DP 7.2 (Solved..!)

I have tried everything to get Bombardier to register in DP and I’m not having any luck. everything is in it’s right place and the plug in seems to work but it just won’t allow me to authorize it. All it does when I click on a new instantiation of the plug is take me to the stillwell home page…from there there is no link to register or any usefull info I can find in the self help areas. I am on the latest version of Snow Leopard…any help would be appreciated

If the key file is in place and named properly, there shouldn’t be an issue.

Have you read the following threads?


Those should cover virtually any problem you’d run into in registering your plugins. If that doesn’t resolve the issue, file an incident on our support helpdesk, as described here. I’ll need the order number in order to look up the key to make sure it’s not corrupt. Post that on the support ticket, NOT here.


Scott, I trashed the original componant and installed the new beta and everything is working fine now…my name shows as the register and the gui graphic bug is fixed…thanks for the help…!! Mark