I paid for the plugins, how do I make them registered?

EDIT Updated to describe new fulfillment procedure from Fastspring.

First: There is no “Regsitered version” of the plugins…the evaluation copies you download from our website ARE the registered copies…IF you have a valid key file for them.

You should have received an email containing a link to download a “.key” file within a few minutes of receiving the emailed receipt for your purchase. Download and save that file to your hard disk and then copy it to the same directory as your plugin .dll file. That’s all!

EDIT For Macintosh plugins, put the .key file in the same folder as where you put the .component or .vst file.

EDIT Some email clients and web browsers rename the .key files when saved to disk as .key.txt. If this happens, simply rename them back to the correct name by removing the .txt from the end of the name.

Do not edit or change the .key file in any way or you will very likely break it, resulting in (at best) a non-working registration, and at worst, you’ll cause the plugin to crash your host with an exception.

Also, the file may show with an icon on your computer indicating that it is a Registry key entry or an Apple Keynotes file…it is NOT. Do not attempt to load into the registry or Keynotes by double-clicking it…it won’t work.

Please be sure to store a copy of the file in a safe place. If you lose your license file, you will no longer have a registered plugin. We’ll do our best to help you out, but without adequate proof of purchase and identity we may not be able to reissue a license. Better to just keep your stuff safe and backed up.

Keep rockin’



I just purchased the REAPER version of Spectro. Got the key attached to the email.
I copied the file to the file containing all the .dll.

But the plug in REAPER still shows up as an unregistered copy .

Did I miss something?


Make sure that you don’t have more than one copy of the DLL in different places.

Make sure that you did not modify the key file in any way.

If there continue to be problems, let us know ASAP and we’ll reissue a key.


Hi Scott,

I’ve tried again and pasted a copy in REAPER .dll file but no success.

I still have the “unregistered copy” message when I open the plug in REAPER.

My order number is U26283065 dated Jan 25 2008.

Please advise,



Hi, thanks for buying a license!

To register the version of Spectro that comes included with Reaper, place your keyfile (47225SPEC.key) in the REAPER/Plugins/FX directory (which is where Spectro_ReaperSpecial.dll is). If that does not work, please email me your keyfile at “schwa at stillwellaudio dot com” and I’ll see what’s wrong. Sometimes we’ve seen things like special characters in somebody’s name creating a bad keyfile, or other randomness.

Thanks again, and sorry for the inconvenience.

Hi Scott,

Got it now.

Many thanks.

Take care,


Hi _

After Purchase, I don’t understand what I make with the little document; my number transaction is U27717457 and is recent _

Can you correctly explicate how install and register this mysterious OLGA, please _
On Apple machine, OLGA Key is opened by Omnioutliner Application ! I don’t understand , sorry _

Another little message _

I believe that it is enough to copy the small Key file in the same
Component file or VST that OLGA.
Was Be-that what it necessary to understand, please ?
My Brain is the same that the OLGA apparences :laughing:

  1. The key file is an attachment on the email receipt you received from SWREG.

  2. Do not open or modify the key file, just save it to your hard disk somewhere that you can find it after.

  3. Copy the saved key into the same folder where you placed the plugin.

That should be all that is required.


Thanks for your patience _

I have good save your mail, the Key File with OLGA in Component & VST Folder and archive your mail and all _
Let’s good time with OLGA : I love it _

Hi Scott. I’ll be buying 1 plug a month for the next little while. ( Finally catching up financially !)
I just paid for 1973 EQ reaper version ,placed the key file in the same folder as the dll . but the " not registered" splash still comes up.
What to do?

Are you running REAPER when you do that? The REAPER-only license will only show registered when you’re USING that host…the plugin will still work in other hosts, but will show as unregsitered in those.

Also, are you running PC or Mac? If you’re using Mac version of REAPER, and using AU plugins, you need to be using the latest preview version of REAPER, since earlier versions had no way to tell AU plugins what host it was (thus, our plugins can’t tell it’s REAPER).

EDIT Also, did you quit REAPER and re-start after you put the key file in the directory? It only checks for the key when it initially loads.


Hi Scott… I use Digital Performer v5.13 on an intel macbook pro. OSX 10.4.11. I just paid for the 1973 eq today but im having the same problem as henge in the previous post. I followed the install instructions, downloaded the “.key.txt” file I recieved by as an attachment by email for registration. This file appeared on my desktop and i then dragged it to my componants folder where it now sits under the 1973 componant. However my plugin still comes up as unregistered. I’ve tryed everything, shutdown computer, rescanned plugins, repaired permissions but no joy!

I do not have REAPER on my system!

Hi Scott. Yup I’m running reap on PC and had booted up reap after putting the key in the same folder as 1973.
Here’s my receipt # Swreg Order Number: U27728586
Should I download the new 1.5 ver. of 1973?

Ugh. Yeah, try the latest version for sure…that’s weird. Let me know if the problem continues.


EDIT I pulled a copy of the key out of your order and tested it here and it worked fine…came up as registered. If it fails again, forward me a copy of your emailed receipt with the key attached so I can see where the problem is.

EDIT AGAIN Oops…that would be at scott at stillwellaudio dot com. Sorry. :slight_smile:

Scott, problem solved with the 1.5 update.
Only problem is I’m using 9 instances in my current project and I have to copy 9 settings from the old 1973 to the new 1973!!
It’s a gorgeous EQ by the way.

You shouldn’t have to update any settings…the number and type of parameters hasn’t changed.

If you are using the old reaper-specific version of the plugin, just make a copy of the new version with the same name as the old one…your projects should open unchanged then.


Good to know, thanks again.

Hi, I still cant register my copy of 1973! My SWREG order number is U27753674… In the email you sent me after i paid for it i recieved an attachement. When I download it, it appears on my desktop as 472251973.key.txt. This is what i am putting in my componants folder with my 1973 componant file…

Am i going wrong somewhere?

Yep. It shouldn’t be 472251973.key.txt, it should be 472251973.key

If you haven’t opened and modified the file, you should simply be able to rename it back to the correct name and it should work. Even better, re-save it out of your emailed receipt and make sure the file name is as specified.

When those emails are generated, they do NOT put .txt on the end of the file name…either your email client is doing it for you, or you accidentally chose a different file type that automatically appended the extension on the end of the name.

Let me know if there’s any further problems.


Scott Stillwell
Stillwell Audio