I paid for the plugins, how do I make them registered?

Hi… Id already tried renaming the file (removing the txt at the end) but it didn’t help. I just figured out how to download the key in its correct form with the correct extension and tried putting that with the 1973 componant but this didn’t work either! So i completely reinstalled 1973 by trashing the audio unit preference file (in the digital performer preferences folder) which forces DP to re-examine all its audio units, but still nothing doing!

I dont know what else to try!

Forward the email you received with the key to scott at stillwellaudio dot com. I’ll take a look at it and if it’s bad, I’ll create a new key that I will verify working before sending it back.


I too can’t seem to get my Oligarc plug-ins to think they’re registered.

I’ve placed the 47225-OLFL.key file into my Components folder and DP has scanned the new AU’s.

Order number: U27857782

DP 5.13
OS 10.4.11
Dual 2.3ghz G5

I think I figured it out. I had the eval of Oligarc installed and I had pulled up the Drive plug-in on a project. I liked what it did and clicked on the “unregistered” text thinking that I would get a dialog box of some sort. Instead I found that it took me to your site except that I now know that the page that came up was the Oligarc Filter page. I bought a license there thinking that I was buying a license for the software I was using.

I didn’t really need another filter plug-in but at least it’s for a good cause :slight_smile:

Ah … that’s a new one! Sorry for the confusion. But that money does go directly to the Alliance for Climate Protection, so thanks for supporting a good cause!

Yep, I just scrolled down the page and saw the “Oligarc Filter” at the bottom of the list on the left and off I clicked.

I just purchased the Oligarc bundle, the correct one this time :wink:

I would suggest that you put something in either the confirmation email or in the download readme that explains how to authorize the plug-ins. I had to dig up that info on this forum.


I must be missing something - I read the FAQ and believe I did this right? - Took the REG file attched to the email and copied it to my VST folder alongside the 1973 .dll - The plug is still coming up as “evaluation copy”

I have registered alot of plugins but maybe I am missing something obvious?

Appreciate any help and looking forward to using this plug :slight_smile:

Details here: Swreg Order Number: U28443776

Edit: SOLVED - I guess it did not like the text file - once I just copied the REG file all is OK - Sorry about that :blush:


Just bought the Rocket and the Vibe-EQ, nice work I really like both of them.

However I cannot get them to register no matter what I do…

Platform: OS X 10.5.5, Logic Pro 8.0.2

I saved the .key files without editing or otherwise touching them, placed them in the component directory with rocketAU.component and vibe-eqAU.component, and the plugins still run in evaluation mode. I haven’t got multiple copies of the components, since I didn’t even evaluate the stuff or didn’t have any previous versions installed - just downloaded the latest evaluation versions from your site and installed them.

I tried to reset&rescan them with Logic’s audio unit manager, no effect. The plugins work, but in evaluation mode.

I checked the .key files, my user has read access to them, and they seem to have the correct content. HOWEVER: my surname (Mäkelä) contains umlauts, which reads as “Mkel” in the .key file when I open it in a text editor (hardcore vim editor, which whould show any special characters, nothing is shown in place of the missing “ä” letters)… could this be the problem? When I check the mail received from SwReg, the key in the mail body reads correct as “Mäkelä”, but the attached key file doesn’t…

I have of course restarted Logic several times etc.

Edit: of by the way, my order numbers are U31410894 for vibe-eq and U31411113 for rocket.

Ah, yeah…the umlauts blow the key generator’s tiny mind.

I’ve got the orders here, I’ll generate and send you new keys. I’ll have to misspell your name to do that…sorry.

Also, sorry for the inconvenience. I’ve GOTTA fix that somehow, but the key generator’s encryption is…nontrivial.


EDIT New keys generated…they should be in your inbox now.

Nice, thank you very much, going to try the new keys later today!