Schwa plugs & snow leopard


many thanks for releasing snow-leopard compatible versions of Stillwell plugins, they seem to work flawlessly with my Logic 9.

I would like to know if you’re going to make snow-leopard versions of Schwa plug-ins, too.


I know that schwa is working on them…hopefully you should see them soon.


Thanks, I very much apreciate your extremely quick reply :slight_smile:

That’s great news… I’ve been missing Oligarc, will be nice to get a SL-compatable version! :slight_smile:

I miss Tin Man soooo much… :cry:

Hello, any news or ideas when we could expect our beloved Oligarc :slight_smile: compatible wiht SL?

Schwa is out of town this weekend, but I expect that he will deal with this come Monday…I have left him messages about it.


Hi folks. I’m slowly porting the plugins over, there are 10.6-compatible beta versions of Olga and Spectro available here: …

The others are coming in the next few days.

schope not passing in logic 9.0.1 but shows up in live 8.0.8

Some more betas posted here:

schope still not showing or passing au validation in logic :confused:
rest are fine but haven’t tried olga

The Olga beta seems to work OK in Logic 9/SL, but still no Tin Man, Oligarc or Schope. I use Tin Man a LOT, and I’ve been without it for two months now. What’s happening?

Found the Schope beta, and it seems to work. Tin Man is the one I really need…


any updates? I am in a bad need of Oligarch, it is the only thing that blocks me from updating my studio to Snow Leopard…


This silence is not encouraging… :frowning:

Just to add another voice… could we have an update on the update of Oligarc please? :wink:

It’s been a good while now since SL dropped.



If anyone would care to try a beta of Oligarc for 10.6, it’s here: .

[edit] Bitter too.
[edit] Tin Man too.

Just did a quick run-through in Logic 9.0.2 (and SL 10.6.2), and the Oligarcs validate and run with no problems, and – YES! – Tin Man the same (whew)! Thank you!

Now Schope 1.86 won’t validate, and I could swear it did before, but that was probably under 10.6.1, and maybe even Logic 9.0.1 (?) Here’s what Audio Unit Manager says now:

Is that the latest build off the web site? I’ll check the package but the current build at should be 1.57.

… confirmed, the build at that link is 1.57, and validates on 10.5. I hope you just need to re-download!

… or, it occurred to Scott maybe you have two copies of the component (maybe one in /Users/you/Library/Audio and one in /Library/Audio) ?

OK, great – the latest version works in 10.6.2 / Logic 9. Logic’s Audio Unit Mgr sees it as version 1.87.0 (the one that failed was 1.86.0). Thanks for the quick reply!