Plugins won't work

I know this sounds crazy but I’ve installed all the schwa demos but can’t get any to work. I’ve tried them in different hosts including reaper but they plugins don’t show up at all. The stillwell stuff works but the Schwa stuff does not for me. I’ve tried different installs of windows xp sp2 & sp3 on different partitions and nothing. Any ideas? Is there some kind of dll file maybe they are looking for that may not be there? I’ve had occasional problems with plugins but all the schwa stuff fails and the stillwell stuff works fine. Strange.


Do you have an Athlon XP or older processor? A lot of schwa’s plugins use SSE2 floating-point optimizations…older processors don’t support SSE2, especially older AMD processors.

For most if not all of schwa’s plugins, there’s a separate download link for non-SSE2 versions…try those instead.



i’m running a mac 1.25 gig powerpc g4, os x 10.4.3.

I downloaded Olga as a component for garageband v 1.0. When I load
Olga the system hangs - spinning beach ball forever.

I tried the non SSE2 system calls version, i’m assuning its for the
PC…the mac didn’t recognize the .exe file.

I tried bad buss mojo and it works fine.

So I tried Oligarc - the individual fx will run -drive, chorus, phaser,
but running Oligarac hangs the system.

Any suggestions?


That was it. Should have picked up on that myself.

Thanks for your help

The non-SSE2 versions are strictly for PCs…there are no Intel Macs that don’t have SSE2-capable processors, and you’re on a PowerPC processor, which makes the point totally moot, as SSE2 is a strictly x86 thing. This may be an issue with GarageBand 1.0 not having sidechain capability, the fact that the individual Oligarc plugins run but not the “everything” plugin points that direction. I’ll point schwa at this thread and see if he comes up with anything. I suspect you’ll need a newer version of GarageBand, or a more robust host application like Live, Logic, or Digital Performer, but I could be wrong.


I tried Oligarc vst version with cubase le 1.0.10, and
‘G’ a Max based host app thingy. Both progs
treated the 4 Oligarc plugs like they weren’t there, while happily
loading other plugs like Betabugs monsta chorus,
Camel Audio camel crusher, etc.

For reasons known only to Apple the upgrade of Garage Band
GB 3.xx) that i downloaded will not install. Meanwhile
higher versions of it (like 5.0 for example) which more likely
address the sidechain issue anyway, require an upgrade of OS X
as well, and since I only have dial up, that’s gonna have to wait.

Which is fairly annoying, but why getting to download the plugs
before you buy is cool.