Just bought Schope...can't get it to work.

I have a PC. I use Cool Edit Pro. Have some other vst’s from M-audio and the like and they work fine. Perhaps I’m an idot, but I can’t get any of the versions of Schope to do anything. No stand alone, nothing in the vst list in Cool Edit…nada. I checked my vst volder and all of the .dll files that were unzipped are in there.
Any suggestions?



Hi Bryan

Welcome to the the brotherhood of mysterious dlls :frowning: This makes two idiots, perhaps.

I believe there must be something wrong with these dlls, there is now two different systems they don’t work in.
As I said in the previous topic, I have tested a few other programs “dlls” from Schwa and Stillwell and they work in the same directory.

Did you try it before you bought it? If it worked then. maybe it was older version?

Sorry not been able to help you, Bryan. What can we do, but gross our fingers and wait for the results of programmers’ efforts to figure this out. I do not know other plugs with this functionality.

Regards, Jamo

Thanks for your reply Jamo,

Well, I purchased Schope after reading all the great comments about it online. Since I’ve never had this problem before with other vst’s, I paid before I tried it out. I know, stupid. But I’ve done the same thing with M-audio and Izotope products before and never had any problems. If it really is simply a problem with my PC’s configuration, why is it that it only applies to Schope and not other vst’s? So…having said all of that, it’s fair to say that I’m not satisfied with the product I just bought. It’s not something I think I should have to wait for programmers to fix in the future. The money I gave works today, so the product I bought should as well.

So, if you wouldn’t mind to answer one more question: whom do I contact next? Is there anyone from the company that will reply to such a complaint? Just to be clear, I downloaded every version of Schope that is offered on their website. Even the older versions. Still nothing. Even tried to “wrap” them with another program. Same result. So far it seems I just wasted my 25 bucks:)

Thanks again,



I’ve brought this to schwa’s attention…I’m sorry that he hasn’t responded yet. I’ll remind him again.

I can’t personally fix any problems with the plugin as I don’t have access to his source code.

As I say, I will remind him again.

Sorry for the delay…


Hi, I am sorry for your trouble.

There are a couple of possible reasons why Schope might not show up in Cool Edit. Please see the notes at the bottom of the Schope page: stillwellaudio.com/?page_id=26

I don’t know how Cool Edit handles multichannel plugins, but I know that some hosts will not load a plugin that has greater-than-stereo channel IO (Schope can handle 4 channels of IO). There is a link near the bottom of the Schope page for a special version of Schope that does stereo only, you could dowload that dll and see if it loads into Cool Edit. The same license will work for both versions.

Another possibility: do you have a somewhat older PC (like an Athlon XP or similar)? If so, please see the note at the very bottom of the Schope page. There is a special version of Schope that is specifically meant to be compatible with older CPUs. Again, the same license will work.

Please let me know if either of these suggestions solves your problem.

Thanks for your reply,

I tried all of the versions offered on the webpage before posting any comment (even the fine print at the bottom). The stereo-only version, everything. Now there are 4 different Schope instal icons, folders, readme texts, etc. on my desktop and my vst folder is filled with lots of Schope .dll files for the different versions. I keep trying but still can’t figure out what I’m doing wrong. Again, never had a problem with other vst’s. My PC runs Windows XP pro, and it’s about two years old. I do live in China, so my os is in Mandarin, but again, that shouldn’t make any diffference. Is there a way to run a stand alone version? I tried a program that makes .dll files run in stand alone, but it didn’t work on Schope either.

I know this is a strange problem, thanks for your patience.


Hi Bryan

I wonder if you are still there, with the problems?

i got rid of this and many other problems too by going to win7 x64. Got some new problems in exchange:)

Paid it and some other stuff too, from stillwell.