"Olga" & "Oligarc" crashing Logic 6.3.3

hello … right place I hope …

Having problems with “Olga” & “Oligarc” crashing Logic.

Both are latest (AU) versions from your site. When I enable the plugs they begin to load
but freeze my computer just as the GUI is about to load. I then need to force quit.

-Logic 6.3.3
-Apple Power PC G4 1.5 GHz 1GB ram
-OSX 10.4.11

I have tried all the differant updates from the “Logic 8 crash …” thread on this forum.

I was slaving “Reason” but tried Logic solo and same problem. Both Logic and Reason are
legit copies. Only have a few freeware AU plugs installed … no other monkey buisness that
I know of.

I’ve used hardware all my life and only as of late am venturing into the “soft” … my work
horses are Reason’s “Thor” and GForce “Mini-monsta” … I’ve been intriuged by the buzz
you guys are getting and am anxcious to try your products.

hoping we can get this sorted … so far really impressed by your customer support … crucial
these days.

thanks much …

Sorry for the long delay in responding!

Sadly we aren’t set up to test Logic 6. Apple is famous for breaking backward compatibility when they update software (including OS). Most likely something in the 10.5/Logic 7/Logic 8 upgrade path broke 10.4/Logic 6.