Crashes Digital Performer 4.61

love the chorus plug-in but the complete version crashes the program each time I’m on a Mac g5 2.7 and at 96 khz. Any suggestions? Thanks .

What OS version, and do you have the latest Oligarc?

I have run it under DP 5.13 on Intel running 10.5.2, and on DP 5.11 on G4 running 10.4.11…no problems with the full Oligarc plugin that I just pulled off the website today.


I’m running OSX 10.41 . Maybe the problem is Digital Performer 4.61 I’m using the most recent demo of Oligarc. Thanks.

The demo-version are good for me on Digital Performer 5.13 with a G5 PowerPC or a MacPro (MacIntel) _

I just recently discovered these plugins and have installed a few of the demos along with Oligarc. Used the chorus on a gtr solo the other day without incident. But, the next day on play back, every time I got to the solo all my audio muted. This is in DP 5.13 in OSX.5.3. I disabled all tracks (various VI’s, etc) trying to find the culprit. Finally, I narrowed it down to Oligarc. I got rid of that plugin and everything worked fine as I continued to work on the song for the next few hours. In DP you can choose to run plugins in real time or not so maybe I should check that to see if that helps (just thought of that). If a track isn’t playing then it frees up resources but might have caused the crash. Any ideas?

Schwa’s away for a few days, but I’m sure he’ll scratch his head on this on his return. It does sound very, very odd …if you’ve got the patience I’m sure it would be very helpful if you could please try to recreate the problem in a very simple project, let us know how you get on. Cheers!

Will do.


hey there, just discovered these incredible plugs, but I have the same problem… using digital performer 4.61 running perfectly on a G5 with tiger updated, and digital crashes as soon as i put a plug on a track…

someone can help me?

Are you putting it on a mono or stereo track? If mono, try putting it on a stereo track and see if it crashes there…


damn, it crashes both on a mono and on a stereo track!

Sorry to hear about this! Are these problems occurring only on DP 4? We have tested things on DP 5 and 6.

it crashes with digital 4, 4.12, 4.5, 4.61 for me, i tried in another mac of mine with digital 5 and it works!