Digital Performer 6.02, 5.13 and Studio One 1.01

I have an Intel Mac - Dual 2.66 ghz running OS 10.4.11
I just tried the pluggins for the first time and have problems in both my DAWs.
I can load all of the AU pluggins into Digital Performer 6.02 and 5.13 but I cannot see the interface for the pluggin. I can use the Digital Performer pull down menu to change patches in the pluggins and I can hear the changes so the pluggins “sound” like they are working. The pluggins seem to work audibly but not graphically in Digital Performer

When I load the AU pluggins into Studio One (Presonus DAW) I get the opposite problem. I get the graphic interface but I get no audio.
Studio One runs VST pluggins too so I loaded the VST versions into Studio One and some of them did work.
The ones that didn’t work and “crashed” the VST inspector in Studio One were “Event Horizon”, “Major Tom” and “Rocket”

Hope this helps for the future !

Hrm…did you try the beta versions referred to on the front page of the website (mac versions, not PC), or were you using the regular downloads?

Digital Performer is one of the platforms we test on. I think I’ve got 6.02 on 10.4.11, actually, although it’s an old G4.

I’ll fire it up and see what I come up with. There have been no real reports of problems in DP for quite a while, aside from issues with the new Snow Leopard.

I haven’t looked at Studio One. Are you running that on a Mac or a PC, since I think it’s available on both…

Anyway, if there’s a problem, we’ll get it sorted. If you get an actual crash on the Mac, please copy/paste the crash report information into a message here.



I tried the “posted” versions of the pluggins and I tried the Beta (Sept 2009) versions.

None of the AU versions show an interface in Digital Performer and since Digital Performer doesn’t run VSTs I couldn’t try them in that program.
They are processing the audio.

None of the AU versions make sound in Studio One although they do load fine on startup and show the interface when loaded. When I add an AU version of the pluggin to Studio One I get a “popping” sound and then there is no audio heard on the track unless I hit “bypass” on the pluggin. When I remove the pluggin the “popping” sound happens again.

Here is the good news

These VST Versions all work in Studio One

vibe-eqVST.vst - (Sept 29, 2009)

1973VST.vst - (Sept 29, 2009)

badbussmojoVST.vst - (Sept 29, 2009)

TransientMonsterVST.vst - (Sept 29, 2009)

verbiageVST.vst - (Sept 29, 2009)

These older versions worked in Studio One - the new “beta” (Sept 29, 2009)versions crashed the startup. Studio One takes a note of each au/vst that crashes it on startup and bypasses that au/vst on the next startup. Studio One gives you a list of the “bypassed” au/vst pluggins in the startup screen so you can dump them or “retest” them if you want.

These older versions did work with Studio One.

eventhorizonVST.vst - (March 27, 2009)
MajorTomVST.1.vst - (March 27, 2009)
rocketVST.vst - (March 27, 2009)

I’m gonna try the AU versions on a Macbook running OS 10.5.8 and also on a G4 running 10.4.11 and get back to you

Thanks for the reply !!

Hmm…I can’t get the AUs to fail in DP 6.01 on 10.4.11 (don’t have 6.02 installed right now). The GUI shows up in every plugin just like it’s supposed to, and it passes/effects audio just like it’s supposed to.

I don’t have 5.13 installed anywhere, but I can’t think that there will be a lot of difference, other than 5.13 not having sidechain like 6 does.

The VSTs, however, I can confirm are crashing. I used Ableton Live 5 to test. schwa and I are looking at that now to see what changed in the latest updates of our framework code.

Hang in there…reports like yours are what help us improve the product.


Macbook 2.4 ghz Intel Core 2 Duo running OS 10.5.8 w/Digital Performer 6.02

All the Stillwell AU plugins work fine - both the current and the beta. Going to test on G4.

Schwa pluggins encounter a problem where I can’t move the fader or knob controls in the interface. The “switches” do move and work. This holds true for all the Schwa pluggins EXCEPT for “Olga” and “CMX” which seem to work fine. Going to test on G4.

Digital Performer 5.11 on a Mac G4 Dual 1.2 ghz running OS 10.4.11
New beta Stillwell Pluggins all work and all Schwa Pluggins work

All the problems seem to be with my Dual 2.66 ghz Intel Mac

Thanks again for listening !!