sorry guyz, maybe I was reporting a bug in the wrong forum :slight_smile:

I’m still going mad trying to work stillwell plugs (eqs, comps, transient shaper) in my digital performer 4.61… it crashes every time I put one of them on a track, mono or stereo!

I tried to rescan au plugins, to redownload them and reinstall but nothing… help! :slight_smile:

There have been several reports of problems with DP 4. We test the plugins in DP 5 and 6. We’ll think about what to do.

thanx! i’ll wait for some news!

well maybe this will be helpful to someone…

I had dp5 installed in the same g5 with dp4.61 and 4.61 crashed with stillwell plugs…

I tried to uninstall dp5 and this time plugins worked with 4.61 perfectly!!!


Oh joy…it works with DP4.6, and it works with DP5, just not if they’re both on the same machine???


eheheh, well, this is my case…

just discovered coz in my iBook G4 with only 4.61 plugs was working…

and on the g5 with the same osx and soft versions was crashing!!!

well, at least now I can use them! :slight_smile: