Help with Install and LOGIC


Would love to evaluate your Transient Monster Plugin. I have uncompressed the file and placed the Plugin in the component file as outlined. The plugin is in the folder. The Plugin is seen by LOGIC and validated on first start up (in 32 bit mode). However as I run Logic in 64 bit mode, when I launch the plugin it continuously crashes the 32-bit audio bridge.

I have tried rescanning the plugin in the Audio Units Manager however I cannot see the plugin for rescanning (yet as I mentioned, it is in the Stillwell plugin folder and available until it crashes).

Any solutions?!


You need to run the AU manager while Logic is in 64-bit mode and reset/rescan it THEN. Scanning the plugin in 32-bit mode doesn’t validate it for 64-bit use.

If I’ve misunderstood, then please restate your problem.


Hi Scott,

Thanks for your reply. For some reason I’m not seeing any Stillwell Plugins in the AU Manager.

I initially had problems with Rocket also, however it is now running successfully (however there is no 64 bit version).

How do I get your plugins to show up in the AU Manager. They are definitely in the correct components folder (and as I mentioned Rocket is running, even though it is not in the AU manager list of plugins).