Download won't open

I downloaded the evaluation version of Major Tom, but it won’t open when I double-click the icon; instead, I get a message saying it can’t be opened. I then tried dragging the icon (marked as a .zip file) onto Stuffit, but that also didn’t work. (I’m running a new iMac 2.8, if that helps.) Any ideas?

Since you’re saying “Stuffit”, I assume you’re on a Mac. Use the built-in decompression tools in OS X to extract the files. Stuffit fouls things up. See for more details.


How can I do this, other than by double-clicking the Major Tom icon? When I double-click I get another icon marked “Major Tom AU.component,” but that also won’t open.

MajorTomAU.component IS the plugin. Place that file in your /System/Library/Audio/Plug-ins/Components folder.

Okay,I did that. But I can’t seem to access it in Garageband as an effect. (Thanks for your help, by the way; this plug-in stuff is all new to me.)

If the component is in the right folder, it should show up in Garageband at the bottom of the effects list, with the rest of the audio units.

You could try putting the component in /Library/Audio/Plug-ins/Components (instead of /System/…).

Thanks. I tried that, but no luck–Major Tom doesn’t show up in the list of AU Effects. Any other ideas?

All right…I’m looking on my Mac Mini, and I’ve installed mine at /Users/scott/Library/Audio/Plug-ins/Components. It (Major Tom) DOES show up in GarageBand.

What version of Mac OS are you on, and what kind of Mac do you have?


I’m running 10.5.4 on a 2.8 GHz Intel Duo Core iMac. Just to make sure I’m doing this right: I took the icon marked Major Tom AU.component 23-22-14 and dragged it into the Components folder. I tried it both with System/Library/Audio/Plug-ins/Components and with Users/kentburnside/Library/Audio/Plug-ins/Components.

Wait a minute…where did the 23-22-14 come from??? That’s not part of the file name, and if the file isn’t named ending in “.component”, it probably won’t load.

Try renaming it to just “MajorTomAU.component”. Also, be sure there is only ONE copy in those folders. Either put it in the /Library/Audio… folder or the /Users//Library/Audio… folder…not both.


edit Hmm, tried renaming it with junk at the end of the file name and GarageBand still loaded it. I’m not giving up yet, but I AM puzzled.

And here’s another wrinkle: Even though it’s not actually showing up in the GB list of plugins, I’m now getting a prompt when I boot GB that GB has accidentally shut down because of a conflict with the Major Tom plugin. However, once I click the Okay button, GB goes ahead and opens. Strange . . . .