Can't get it working

Just purchased Major Tom. I’m running Logic 8 on an Intel iMac 10.4.9. I’m pretty new to all this so forgive if i’ve made any obvious errors. I paid for it, received the email, downloaded the Keynote thingy, i placed it in the components folder, booted up Logic, went to the audio units manager, scanned, no new components. Went back, put it in the VST folder instead, tried again, still can’t see it anywhere. Tried downloading it again from the email, still no good. What am i doing wrong?

If you haven’t already done so, you need to download the plugin itself from the website. The key that you received in the email isn’t the plugin itself, it’s just a file that the plugin looks for to tell it that it’s a registered copy instead of an eval copy. The plugin itself is the same in both cases…so, download the plugin from the website, and put the component AND the key file in the components folder…that should sort it out.


Thanks for the tip.
Do you mean download the evaluation copy? Or is there another one i’m not seeing?

There is only one version of the plugin…the one you download from the website. It’s the presence of the key file that makes the plugin show as registered when you use it.


Got it! Thanks for your patience :wink: