[bug] OLGA doesn't save/load .FXB files at all!

Latest version of OLGA x64

Tested in Reaper 4.31 and SAVIhost x64 with Heaven And Hell patch bank .fxb. Nothing happens when I load the .fxb at all! Factory presets remain shown. Same thing is valid for exporting .fxb - OLGA doesn’t export .fxb correctly at all!

Terrible bug, it’s making OLGA unusable. Please fix this as soon as possible.

Work is currently being done on Olga…I will pass this along to be tested.

Can you confirm if the bank load/save doesn’t work in another host other than SAVIhost?


I have no other hosts beside SAVIhost and Reaper… Guess I could try downloading MuLAB trial and see what happens.

It’s not a bug in Reaper because FXB save/load works with any other VSTi I have…

I tested this in MuLAB 5, and all I can say is - I can confirm the bug. OLGA does not save or load FXBs AT ALL.

Horrible, horrible thing.

Can you send an example bank file for us to test with? I want to make sure it’s working with what YOU are trying.


When I save a bank file in Reaper (latest version), I only get an .fxb that’s 636 bytes in size. Very weird. See attached test.zip. This is with the default factory patches.

I have purchased Heaven&Hell OLGA bank, and I can’t even load it to OLGA. I don’t think I can attach that FXB here, though…
test.zip (509 Bytes)

That’s fine as long as we have a known working/nonworking example.

If I can get a beta version of Olga 3.0 to you, are you willing to test it?

Open a support ticket on the support site stillwellaudio.mojohelpdesk.com referencing this thread and I’ll get you a copy. We’re not quite ready for public beta yet, so I don’t want to post the links here.


No worries, I’ll gladly test it!

Can’t wait to see the changelog :slight_smile:

Hi everybody!

I am interested in buying Olga! However I am a bit embarassed about this bug.
Can’t use a synth if it is impossible to save any preset…
Please tell me, have you any updates about it? Is it fixed?

Thank you!

You can save your own presets - saving as Reaper presets works well. The problem was loading an FXB created in 32-bit version of OLGA in 64-bit version of OLGA, for some reason it didn’t work, Scott and I pinpointed that bug and it’s been fixed in the latest beta.

Hi EvilDragon,

Thank you for the reply.

Unfortunately, I already tried this solution with Ableton 9.
Creating a new session on Win then opening it again works fine.


  • Creating a new session on Win, then opening it in iOS will have this behaviour: all the Olga plugins used loose their settings.
  • Creating a new session on iOS, then opening it in iOS: same issue, the settings are lost.

Hope it will help solving the bug!
Any ideas?

What he said. :slight_smile:

Thanks for testing, ED! Can’t wait to get this all released…woot!


I am having the same issue, I cannot load any .fxb files. I’m using a Mac and have tried Ableton 8, 9, & the most current version of reaper. When I attempt to import a .fxb nothing happens. Is there a different version other than the one available thru the site that I can try?

Thank you

The only newer version is in private beta right now - the current released version should load FXB in PC as far as I know, but Mac…not so much. Hopefully we have that resolved in our upcoming release.