Rocket stops audio when changing buffer OSX

I have noticed in Reaper 4.591 64 bit, when I change buffer size from say 256 to 1024 The Rocket stops audio to the track. If I bypass The Rocket audio comes back. If I remove and re add The Rocket at the new buffer rate all is good…untill I change. I have tried other 32 bit plugs thinking it was the host. the ones I checked all worked fine except Major Tom. It also has the same issue. I did check my 1973 and it worked fine along with the others. Any ideas?

osx 10.6.8
2 core MBP
4gb ram

Really dig The Rocket as well as the 1973 Scott. Good purchase on my part

Which host are you using?

When I say 32 bit host I am refering to the 32 bit plugin bridge that automatically starts when you select a 32 bit plug in Reaper 64. Iam really not that informed on the bridge…just know its there. Is there a particular version of the bridge as well?

Any Ideas?

Not offhand - rocket isn’t really sensitive to buffer size. Have you checked on the reaper forums?

Ill give it a shot. thanks for the reply. Could be, that the data is misleading me or I am missing something else that is happening.