Registration problem

Hello, I’m new to the board.

I just purchased the 1973 plugin this morning. Works great but…
I have installed the key file in my Vst folder, removed the .txt at the end of the file and it STILL tells me it’s an evaluation copy.

What am I doing wrong?

I use SONAR 64 bits and downloaded the proper version of the plugin.

Thanks

Martin

I downloaded your key file and it works fine on my copy of REAPER…are you sure you put the key file in the same directory as the plugin?

Scott

Hello Scott,

Thans for your quick reply.
I’m positive I put it in the right folder…it’s right next to the dll.

I’m not using Reaper though…just Sonar 8.5.

I tried to reinstall it this afternoon and I still get the unregistered message.

Martin

If you look at the folder in Windows Explorer, does the file type column for the key file say “Text Document”? If so, Explorer may be hiding the file extension for known file types, and the file really DOES have a .txt extension.

Try cd-ing to that directory from a command prompt and do a ‘dir 472*.*’ if it does end in .txt, you can rename it from there.

Alternately, you can change Windows Explorer’s options to not hide file extensions of known file types…(Folder and Search Options > View > Hide extensions for known file types <— Uncheck this.)

Two things are certain…the key file IS valid and it IS an all-hosts license. There is no reason why it shouldn’t work if it’s in the same directory as the plugin being loaded, and if the key file is properly named.

Thanks Scott,

That was the problem indeed.

Works fine now.

Regards,

Martin