Problem with fxpansion vst to rtas

Hey Scott,

I’ve just bought your 1973, it looks like a good plug (havent been able to try it yet lol) I really only use protools and wished to convert your vst via vst to rtas to use it in protools but it doesnt work. The other vsts dont work as well!

Could you tell me if anyone has experienced this ? and whatcan i do to use your plugs on my beloved protools ?

I’m on a mac just so you know!

Take care and thanks for what seems a really great plugin!

You need to be using version 2.11 of the wrapper or higher. I’ve tested with 2.0 and it won’t wrap. 2.11 wrapped successfully and worked in PTMP 7.4


wow scott, thanks for your fast answer! it indeed solved the problem! gonna test the plug real soon :slight_smile:

Thanks again for the awesome support, and i’m really thinking about buying all of your stuff haha :slight_smile:

Do you plan to make a delay ??

take care :slight_smile:

RE: Delay…quite possibly, as soon as I think of something that makes it worth using beyond the 20 bazillion other delays out there.


Hi, just wondering if the demo versions of the plugins are wrappable at all by 2.11? I can’t get them to wrap and I had I think 2.10 installed then installed 2.11 of fxpansion vst2rtas… and still says there is a problem with the plugins…

Is that somehow blocked because of them being limited timewise demos?

Will be buying a few here soon, so hopefully my issues go away, which is primarily why I am asking…



Registered/unregistered status shouldn’t have anything to do with whether or not they’ll wrap. The problem is likely that I’m using version 2.4 of the VST spec, and the wrapper is designed for version 2.2 (if I remember right). It’s unlikely that FXpansion will update the wrapper further at this point since RTAS is effectively dead (as of PT11), and also unlikely that I’ll revert backwards to a previous VST specification.

I’m not sure I have a perfect answer for you, but if you’d file a support ticket I have a few options we can explore.