Can not get plugs to wrap

I am using protools 7.4 on a PPC g5 dual 2.7 running os 0.4.something.

I have vst to rtas version one and every time I try and wrap one of your plugs I get the error… couldn’t find main.
I searched here and on fx’s website to no results…

Anything I can do?

Rick Carson

What version of the VST wrapper are you running? Only current ones will wrap them properly. It sounds like you’re running an older one from the error message.

EDIT Oh, wait…you said version one…that probably isn’t going to work. You’ll need the current version; even some older copies of V2 don’t work correctly with our plugs. I didn’t think version one of the wrapper worked with PT7 anyway…it only worked for 6 and prior. I could be wrong, but I was a beta tester for version two.


I have version one running the vsts I use which is just inspector and ssl LMC

what is the current wrapper?

Current version from FXpansion is 2.11 as far as I know. V1 customers can upgrade to latest for $49.00

Check FXpansion’s site for details.


I did that and now the LMC is only showing up in PT as stereo when I believe there was a mono version before

NVM Scott I just had to change it to be able to accept mono in the FX wrapper… Rocket is my new go to my man keep up the awesome work and thanks for all the help