A "maybe" solution, for the Disappearing Pro Tools Wrapper

Hi all.
Installed the Rocket demo (amazing - really amazing. but you know all that by now don’t you? :slight_smile: and wrapped it up for my session. worked smoothly, no problems there.
got curious, went to Stillwell for some Window shopping, installed the 1973, the bad mojo-buss and major tom.
wrapped them up, opened the Pro Tools session i was working at the time and the 1973, bad mojo, and major tom showed up. not the rocket!!!
serious Bad mojo indeed.
installed and wrapped the rocket again - still no showing.
got mad
uninstalled ALL stillwell plugins
Removed all the wrappers (all of them !!!)
re-installed Rocket
it’s there.
installed the 1973
it’s there
installed the major tom
oh oh
the Rocket is Not there.

uninstalled. unwrapped everything and re installed back
now i have the Rocket and 1973 but nothing else.
so go figure.

Anyway Really Really great plugin. the first time i chose a plugin instead of hardware comp (1176 etc. etc.)

my TEC awards winner of this year.

(B.T.W for the curious - i’m runnng Windows XP. INTEL QUAD with ProTools M-power )

Good Day

I’m writing this, HOPING that you are running on PC and not Mac, because I just noticed something when you mentioned it stopped showing up when you wrapped Major Tom.

Re-download The Rocket and install the new version…then try to wrap it and see if that corrects the issue.

If you’re running PT on OS X, I’m still puzzled.


EDIT Duh, you SAID Windows XP…well, REALLY try it now. :confused:

Hi Scott

I’m running PT on PC :slight_smile:
I downloaded the Rocket earlier today. is there any new version?
I don’t have any problem now the plug ins runs smooth and well. ( i just bought it and i’m going to register it in a few minutes )
but i came to this forum and i saw many threads about the plugin disappearing in Pro Tools, so i posted my solution hoping it may help other peoples.
i don’t know why but it seems if you have the Rocket and Major tom or any other Stillwell plugin (beside the 1973) on the same folder, the wrapper of the rocket disappear.
i haven’t tried to put the DLL in different folders.
and while I’m on the subject two question that interest me.

  1. when working in parallel mode, does the compensation volume compensates only the Compressed signal while leaving the dry signal untouched ?
    That seems weird and if that true could you add a master gain for both signals together?
    since it’s really hard to control the volume balance like this (i have to push the uncompressed signal quite hard to match the parallel compression and then up the threshold)
  2. if i understand correctly the slowest attack time is 2 milliseconds ??? wow man, that EXTREMELY fast.
    since i love this compressor so much i will be happy to have the same charcter beuty but with slower attack time. i really don’t mind paying for a “Lazy-rocket” version. i think that feature will make the rocket even better for some applications. something like Bob Clearmountain Vitalizing Lazy vox trick - slower attack time (20-60 milliseconds) hard compression and fast release (no problems here)
    anyway ill have to say it again - this is really an amazing music shaping and mixing tool.
    Keep on the very very good job.

Yep, I just updated the PC version on the website at approximately the time of my last post, after I read YOUR first post and made some changes. :slight_smile:


EDIT RE: #2…don’t be surprised if you see something else show up sometime in the next few months…I’ve got design decisions still to be made, but I have a direction in mind…

Man you are FAST (5 μs !!!:slight_smile:

i will download the new version and will check it out.
now i have great hopes for your future products.


I tried to put the plug in diffrent folders but no way, the Rocket still disappears… The problem tho’ seems to be Major Tom for me anyway, it works fine with Transient Monster, Event Horizon and 1973 but when you put Major Tom in, bam, Rocket disappears… Too bad Major Tom is my go-to compressor and it’s present in ALL my PT projects, otherwise i’d probably go for the Rocket at least to try it a lil bit more… :confused:

Don’t try to put it in a different folder…download and install a new copy of Rocket…that was changed just a day or so ago…have you tested with the latest?


Tried downloading the last versione right before post this one, and it does the same trick… Major Tom in=Rocket disappeared, and I’m running a fresh installed workstation, including OS, I even updated the wrapper to vers. 2.1, no way… For some reason MT seems to hate Rocket :slight_smile:
EDIT: and of course if I take off Major Tom, the Rocket is there… That’s really odd. I even tried redowloading even Major Tom but no way… Oh and, same folder or diffrent folder made no diffrence tried both



I’ll keep looking, then. Currently waiting for the FXpansion folks to get back with me…I think one of the main developers was out of town or something, last I heard.


Another thought…

Have you tried resetting the wrapper database and rewrapping ALL the plugins? Give that a shot.

grasps at straws…


I do that everytime… :confused: reset everything and rewrap everything

Yo Scott,

any update?

Haven’t heard back from FXpansion for a while…I’ll need to ping them again. The last I heard, Angus was traveling, I believe.



Any news from FXPansion?

Sorry, dropped off my radar. I haven’t heard back from them, so I’m sure that the same thing has happened on their end. I’ve sent another reminder to them, so the ball’s in their court for now. I’m sure we’ll hear back from them shortly.


Another week later… :laughing:

Sorry to say…no response from FXpansion. :frowning:

I’ll ping them yet again, and see if WhiteTie can ring them up since he’s on the same side of the pond.


Still waiting…

I have heard from Angus at FXpansion and am waiting for him to return from NAMM, when I expect to pick up this issue with him.


Yeah it sucks not to be able to use the Rockets, big time, it’s really an amazing compressor… So odd tho’, Major Tom in and the Rockets disappear…
Hope the guys @ Fx won’t keep lagging, keep us posted Scott!