Has anyone tried using these in PT with a wrapper?

Hi Scott, my apologies if this has been asked before - I looked around but didn’t see anything mentioned.

I’m a site admin over at Harmony Central, and one of our members posted about your plug-ins over on my recording forum.

acapella.harmony-central.com/for … ?t=2069849

I had honestly never heard of your stuff before reading that thread, but it does look interesting, and so I thought I’d try a few things out… but I’m a PT HD user, and I just thought I’d check to see if anyone else had already tried using these in Pro Tools via the FXpansion VST -> RTAS wrapper. There’s no sense in trying if there’s a known issue. :wink:

Thanks for your help.

Phil O’Keefe

Should work fine.

Thank you - I’ll give them a try then. :slight_smile:

I’ve done it and they’ve worked fine when I’ve tried, but I haven’t done any heavy lifting with them. This was on PTMP 7.something, PC platform. Be aware that I had to use like the very latest wrapper from FXpansion in order to have it work. I can check version numbers, etc. later if you’re interested.

Scott

Phil,

Saw over in the HC thread that you were having issues with some of the controls…do you mean the frequency controls? They’re SUPPOSED to “snap” into place at each frequency value…it’s a multi-position switch, not a continuous sweep control. If you’re referring to something else, let me know and I’ll do what I can to sort it out pronto.

Scott

Now THAT’S excellent customer service. :sunglasses:

As I said over on my forum, I only had a chance to play with them briefly. I did really like the sound of the compressors on acoustic guitar, so props for that, as well as for the tone shaping / sound of the 1973. Nice stuff. The Vibe EQ issue seemed to be “jumpy” knobs, so it is very possible it was a multi-position switch and not a continuously variable knob I was turning, and just failed to realize it - I will try it again later today and confirm - either way, I’ll post back and let you know what I find.

Also, just to reiterate , I am using them in Pro Tools HD Accel 7.4 on a Windows machine via version 2 of the FXpansion VST -> RTAS wrapper, which doesn’t appear to be on your “tested with” list, so I knew going into it that there could potentially be unexpected / previously unreported issues.

Thanks again for the response Scott - I appreciate it!

Phil