Minor update (no version number change)

picky little update: fixed sizing on nag screens on event horizon, major tom, verbiage.

Brought framework changes on the Mac side back into the PC VST side of things for consistency’s sake. All plugs updated.


Congrats on the Mac Port releases!


Minor update for some users reporting blank UIs on Logic / PPC / OS X

Hey, still not working here (same graphic anomalies such as a blank GUI or offset/non-functional GUI):

Logic 8.01 / 10.4.11

Machine Name: PowerBook G4 17"
Machine Model: PowerBook5,9
CPU Type: PowerPC G4 (1.5)
Number Of CPUs: 1
CPU Speed: 1.67 GHz
L2 Cache (per CPU): 512 KB
Memory: 2 GB
Bus Speed: 167 MHz

This maketh no sense…can you try different plugins, both mine and schwa’s, and see if it’s specific plugins or if it’s all of them? Other people on PPC/Logic/10.4.x are reporting it works, so there has to be SOME difference somewhere that’s messing it up.



The new versions are at the main links on the website correct? That’s where I downloaded today after I saw you updated.

I tried all of the ‘Stillwells’ and they all suffer same problems. All the ‘Schwa’ seem to be fine (controls and interface are ok, haven’t tried them extensively yet though. Any other info you need about my system?

Another user /potential customer here with the exact same problem, All the Stillwell plugins windows show up white-blank and when I blindly click where the controls would be they affect the sound and seem to be fully functioning Audio-wise?
My specs are :
Logic 8.01
OS X 10.4.11
Machine Name: Power Mac G5
Machine Model: PowerMac7,2
CPU Type: PowerPC 970 (2.2)
Number Of CPUs: 2
CPU Speed: 2 GHz
L2 Cache (per CPU): 512 KB
Memory: 2 GB
Bus Speed: 1 GHz

Also, when I tried to rescan the plugins via AuValidation , AuValidation crashed .
hope this helps…

Okay, please, PLEASE try some schwa plugins off of this same site and see if they have the same problem, please.

All of these plugins pass Apple’s own auval tool, and Digital Performer’s validation, which is tougher than any other validation that I know of.

Let me know.


Updated build up. For some reason, an Apple API doesn’t appear to be behaving the way it’s documented to. The bug ONLY appears to affect unbundled apps like command-line tools.

Verified functioning in auval and DP…crossing fingers for Logic.


Another update posted, which may fix the blank UI issue.



Thanks for all the follow-up Scott, initial test has all the plug-ins opening fine now (after installing the newest versions via your post over at 'Big Blue Lounge which I assume is the same link as above post).

Look forward to trying them out, the prices and support are certainly a big plus in my book :slight_smile:

They Work!!..now it’s off to do some mixing tests…

Indeed, Many Thanks for being quick on the draw with support!