Mac/PC project on Cubase 4 -- PC not finding The Rocket


I’m the Mac half of a Mac/PC collaborative project based in Cubase 4. (My first Mac/PC project.) I’ve searched high and low for plug-ins that we can use commonly and The Rocket is on the shortlist. When we exchange songs, I send all the audio files and Cubase’s cpr file (essentially the entire project folder) to her. So I’ve created a project and used The Rocket. Everything’s fine except when she opens my project she gets the message from Cubase, ’ The plug-in “rocketVST” could not be found for Insert 3 Channel “Audio 1”! ’ (and a similar message for all the other tracks/groups I’ve used it on).

Other VST plug-ins are behaving themselves, so I don’t think it it’s necessarily a Cubase thing or a Mac/PC thing. Have you got any ideas why The Rocket isn’t being found?

Thanks a million,


Our plugins are not yet cross-platform compatible, although we hope to make that happen in a future release…sorry.


Thanks for the quick response!

Can you shed any light on why they aren’t compatible in the same host? Can I assume the same ought to be true for all the Stillwell plug-ins? I didn’t get a similar report from my partner on Vibe EQ, for example. Though maybe she just didn’t bring it up.

Thanks again,


couple of things…

Even though the VSTs on PC versus Mac use the same internal Steinberg-registered VST ID, few hosts actually use that to identify the plugin. If they go by plugin filename, then on the PC, it’s rocket.dll, while on the mac it’s rocketvst.vst. Possibly you could work around it by renaming the mac plugin to rocket.vst instead…haven’t tried that. Might work, might not. I should probably change the filename that I build under, but that will screw up a lot of users that already have the plugin and don’t work cross-platform. If you DO rename it, you will probably break your existing sessions. Worth trying to see if it helps for future sessions, though.

Second, if you’re on a PowerPC Mac (G4 or G5), the processor has a different order of bytes for storing numbers versus an Intel processor. That affects the way presets or settings are stored within a project. This should NOT impact Intel Mac versus Intel PC, but is a pain for users of older Macs.

That’s mostly it. I can’t think of anything else offhand at the moment that would cause an issue…but those two are sufficient to cause you grief.


Thanks for the info, and the potential workaround.

I tried renaming the vst file on my Mac here and didn’t manage to break my projects or change the name of the plug-in in Cubase’s drop down. So, it looks like it is taking the name from elsewhere. It would seem to indicate that it’s not going to help on the PC end of things, though I am going to have my partner try things out on her end.

I’ll report back with the results, but it doesn’t seem so hopeful. I suppose the dirtiest workaround of all would be to each add the plug into the project, stick to the presets and have the other’s plug-in be broken on opening the project. But, ewww.




Here’s a little follow-up. My collaborator had not set up her Cubase to even scan the folder where The Rocket was installed. So it wasn’t strange that Cubase wasn’t finding the plug when she opened tracks I’d made that employed it. :unamused:

Changing the name of the file to Rocket.vst was all that was needed for her Cubase to pick everything up just fine.

Registered user,


Not to hijack this thread or anything but Cubase 5 32-bit Windows is not seeing The Rocket for me, either. It loads up fine in FLStudio and Cubase sees the rest of my Stillwell plugins – everything except The Rocket :frowning: