Error installing plugs


Here’s the error report I get when trying to install the stillwell plugs:

AppName: 1973-reaper-setup.exe AppVer: ModName: ntdll.dll
ModVer: 5.1.2600.2180 Offset: 00001010

I’m running XP SP2 with all the latest updates. If you need more info, let me know.


Do any of the other plugin installers generate the same error? I’m running XP Pro SP2 here and it runs with no problems.

Also, try re-downloading the installer, you may have gotten a corrupt install if you happened to be downloading when I was uploading a new version.


I’ll try dling again. As far as I can tell they all look the same.

I tried installing SP2 again as well as the latest release of DX9c, just in case, but no good.

ok, I redownloaded major tom and had the same problem. Hmmm…

I’m using the Nullsoft installer to distribute the software, and that’s what’s blowing up. I’m checking the Nullsoft Installer support channel now. If I can’t find any other way, I’ll find a way to get you the raw VST DLLs…you’ll have to copy them in place manually, though.


The DLL’s would be just fine. I would prefer them, actually. Keeps things simple.

As far as the installer, FYI, I’ve had no issues installing Reaper, which appears to use the same Nullsoft installer.

Check your PM.