Disappearing GUI

I’ve got this one project (REAPER 4 beta x64) where loading new instances of Stillwell plugins load them up with no GUI. Reloading the project might correct this, but I find I have to run the plugins as dedicated instances to counterfeit this.

I can’t recreate this bug in new projects, it just suddenly started with this one, and it is currently an active recording session, so I am hesitant to restart anything.

Plugs are unlicensed.

k…I’ll keep an eye out for further occurrences. Thanks for the report.

Have you tried using the x64 versions of the plugins with x64 Reaper?


Yes, to my knoweledge I am., and to be sure I reinstalled them. Also, all 32-bit plugs show up with a x86 postfix.

So it’s the x64 versions that have the disappearing GUI? Just want to make sure I’m chasing the right problem…


I encountered this for the first time with my Win 7 x64 system, using the 64 bit plugins, yes. I tried to clear REAOERs cache too.

Took me a while to report as I found the bug a bit obscure. The project is quite large. Thousands of files. Maybe I could send you the REAPER project file?

Sure. Without the media, I’m not sure the problem is reproducible, but I’ll try.

Try putting it in your dropbox public folder and email the public link to scott at stillwellaudio dot com. If you don’t have dropbox, you can get a free 2 GB account (plus an extra 250 MB for both you AND me) if you use the following referral link:



Thanks, received the project.

I opened it up under both x86 and x64 versions of REAPER and I can’t get the behavior you describe. In all cases the instances of 1973 and Transient Monster all show their GUIs properly. :frowning:

I was afraid that would happen. I suppose it could be a memory issue…how much memory are you running? This machine that I’m testing with is a beast…16 GB RAM.

Hmm…it doesn’t misbehave here under x86 REAPER, though, so unless your project consumes more than 4 GB RAM when media is present, I’m pretty sure that is not the issue either. If you have thousands of files, that’s a real possibility, though.

When your project is open, go to the Windows Task Manager and see what the amount of memory used is.

Also, what exact version of REAPER are you running?

Thanks for supplying all this info…it makes my job a lot easier!


I have 8GB RAM on this system.

Here is a screencapture of the memory layout:

Project cleanup says I use about 2500 of 7500 files.

I just update REAPER as it goes. Latest beta I am aware of is beta 14.

DropBox is pretty neat, yup!

Hi - same problem here.

Sometimes the plugs open as a white square. It happened with almost all of the plugs I own: Bombardier, MajorTom, Transient Monster, EventHorizon+, 1973, Schope - it never happened to The Rocket and VibeEQ, though.
Trying to open two different plugs when the problem appeared, crashed the host.

Cubase 6.0.2 x64
Win 7 x64

Let me know if I can help.