Interface Blank?

Trying Bombardier – but lots of times it starts up with its interface blank. Anybody have a similar problem? Using 64-bit Sonar X1c under 64-bit Windows 7.


My main system is Win 7 x64 and I haven’t had that issue…but I haven’t tested under Sonar recently, either. I’ll see what I can come up with.


Thanks, Scott. I really like my initial tests with Bombardier – and I’ll probably purchase it anyway. But it would be nice not to have to re-load it a few times in order to get the interface to appear. Now, if it just had a max gain reduction “hold” feature (so I could see the max reduction after playing a song from beginning to end)… :wink:

Hey Scott -

Do you think this “Disappearing GUI” problem could be related?

And do you know if that problem (also under 64-bit Windows) was ever resolved?


– Mark Blair

Ugh…I have GOT to get these new versions out the door so I can nail these down. It’s just a problem coming up with enough time to do it.

I haven’t been able to reproduce the problem, but I’ll do absolutely everything I can to help resolve it.


Well, since I’m also having a few other problems that have been previously reported (like right-clicking in either Bombardier or CMX appears to cause Sonar to go crazy), I think I’m going to reluctantly wait to do any more tests until you tell me that you’ve released the new versions. But, when I can get Bombardier working, it sounds really good!

Also, if you need a 64-bit Sonar X1C beta tester, feel free to contact me. Regardless, I will gladly pay when you get the new versions released.

Thanks again, Scott!

— Mark Blair

I know this is an old thread but I am having the same problem, the gui is gone, just solid white. I’m using Cubase 6.5 64bit on windows 7. It was working fine but know it’s not. I was having the same issue with Event Horizon a few times, which is now working but Bombardier is not. Any solutions for this?

It goes blank and then NEVER comes back? Not after reboot, it’s just gone? That makes no sense unless something else has changed elsewhere. Did you apply an update to Cubase or something? Did you try reinstalling Bombardier to see if something’s been corrupted in the plugin?

I’m stepping up efforts to get plugins out the door…seriously. So, worst case, version 3.0 should fix it if it is a problem on my end.


Well I tried it a few times and it wouldn’t load, on different days after rebooting. Strange thing is I tried it right before I posted, then when I went back in cubase afterwards it loaded. Event Horizon did the same thing, I guess it’s just a little hit and miss. Strange thing is when I first purchased there was no issue, took some weeks then it started happening, I hadn’t changed anything on the system. I tried a re-install just before my post above. We’ll see what happens with version 3 I guess. I’ve had this problem with no other plugs by the way. Looking forward to the updates.

Over 18 months since I started this thread – and still no solution, or updates, or anything? Oh well, I guess I need to explore other options. Take care, Scott (if you’re still around)… Sorry, but I just can’t afford to spend any more time waiting for a fix.

Sorry to hear that…I’ve had some contact from Steinberg, but nothing concrete, and no working copy yet.

We ARE working on a solution.


Hi ho,

this is my first post. And allthough i am realy LOVING those plugins this is a realy annoying one.

My GUI is blank in Projects with lots of plugins but it is there if it is the only plugin or the amount of plugins
is not THAT huge.

I am on Win 7 with Cubase 7.04 AND i bought the Bombardier just some minutes ago cause i hoped
to solve the Problem with it. How naive.

Maybe you can make some larger steps toward a new Version



I’ve been working towards getting a copy of Cubase, but no joy from Steinberg so far. If it comes to it, I’ll have to pony up and buy one eventually. Without that, it’s worthless trying to test. Cubase is the only host I know of that this happens in.

And we ARE working on new versions…just because you do not see the work happening does not give you any indication of the amount of work being done, or the amount of work REQUIRED to be done, which is massive.

It’s frustrating for you…I understand that. Frustrating here, too. Working on it, and want to be done so we can move on to new plugins. 'nuf said.



sorry if you feel attacked. I KNOW that you are working hard and i am SURE you do a great
Job. I ve used the evaluation-copies of many of your absolutely amazing products for years know
and haven t heard much better ones.

I also know that Cubase can be a pain in the ass. The higher the Version number the much more the
pain. With Cubase 6 there was nearly no Problem at all with your plugins and now i just use 2 instances
bombardier in a whole Project and get those Errors. If there is anything I can do as a customer to
give YOU a Little help to get this Problem solved i will surely do.

So if my choice of words was some Kind of misleading… (I was a Little upset waiting 25 minutes for an simple Project less than 20 tracks the 10th time to be opened. It is kinda time killing).

Sorry if i insulted you in any way. I just want to work too

Nonono…I don’t feel attacked. Frustrated, yes, but not at you. Just frustrated at the lack of publicly VISIBLE progress, which annoys you folks (which in turn frustrates me). I know that stuff is progressing here, but you can’t see that, and there’s no good way to describe it to you.

So basically…it’s all good. No worries. Things are moving along, and have actually been speeding up.

If I get the spare cash, I’ll just buy a bleeping copy of Cubase and be done with it. I know some have suggested that I use a demo of Cubase…which is fine IF I can find and kill the bug in 30 days…and I never, ever need to find a bug again. Not a practical suggestion.

Thank you for your concern, but I think we’re on the same page, and we both want the same thing.