Hey Scott, just trying this out, its pretty awesome…loving how it reacts, well done.

Two 100% repeatable issues I have found:

  1. Adding 2 instances (or more) to a track and saving the project in Reaper, when reopened the audio is dead on the second instance …I can see input but no output. The only solution is to delete the second instance and add a new one (or leave it there and bypass it). This happened first to me with one instance on the 2buss, and one on a single track. I picked it straight away because it muted the bass I was playing, so I tried to work out what was causing that.

  2. The mode isnt saved properly in Reaper, or as an fx chain…it always comes back as mode 3 (Firm), no matter what mode its saved as. Probably related to that other topic I saw here.

Hope this helps man…and especially, hope it isn’t just me!

  • I’m on XP SP3 running 32bit Reaper, evaluation version of Bombardier. .


ps absolutely love the Bass Glue preset…awesome!

Err…I think it is just you. Reaper is my primary test platform, and I can’t make it do any of those things…saved instances come up with the proper mode selected, and I have LOTS of instances on tracks and busses and no problems with muted output.

Can you make a small project with media that reproduces the problem, zip it up and upload it to shup.com, dropbox, or some other file upload service? You can either post the link here or email it to support at stillwellaudio dot com.

Also, do me a favor and re-download and re-install the plugin…depending on when you downloaded you might have received a version that didn’t have some fixes.

Oh, and one other thing…when it loads with the “wrong mode”…hit the UI button in Reaper and look at the mode there, is it the correct value, or still mode III?


I checked this on my bootcamped mac, same thing, but you are right, it IS the correct value in the ui…must be a gui bug eh? On the mac it always comes back as Mode 2 (Heft) instead…go figure.

I downloaded the plugin yesterday, but I will re-download and reboot etc and see if the muting problem is still reproduced.


I’ve repro-ed the graphics bug on the mode knob (it happens when changing patches, too…it’s always changing to the right mode, but the knob only moves one “click” in the correct direction). I’ve already got a fix for that, but I’m waiting to see if anything else pops up in the next few days before I put out a new version.


I decided to run Cubase 32-bit and try out the Stillwell plug-ins for evaluation. I’m loving Bombardier but I noticed an issue with the Release modes. When double-clicking it’s supposed to cycle through Slow, Fast, Bomb, and manual, correct?

In Cubase I used it on the master buss. It would default to Fast…double clicking switched it to Bomb, but then it’d be stuck on bomb. I loved how the sound was on this setting so I didn’t see too much of an issue, but when I went to export the mixdown, it automatically switched back to Fast every time. I tried tweaking settings and changing things, but nothing seemed to make the release modes work as the manual says they should. Is there something I’m doing wrong? Thanks again; I’d love to pick this and several other of your plug-ins up for purchase once this stuff is ironed out!

I’ll contact Steinberg…


Hi Scott, no sorry it´s not only him :frowning:
I had some spare time to try the bespoke bombardier today and dl:ed the demo. It sounds great btw! I put two instances on different buses and really got this musical compression. I saved the project, but on opening it again the second comp muted its entire track! I tried both the au and vst versions but every time on reopening the project the second instance was silent. Checking the the meters showed sound coming in but no output. I really want to buy this comp but I want to use more than one instance per project of course.

I´m on latest osx on a c2d mbpro, using Reaper and a Motu 828 mk3.


I’m working on a boatload of updates at the moment…I’ll see if this can get into the current update cycle.


I think Ive got most bases covered regarding comps, although this plug
does something special on guitars. Ill buy it when and if it works for me.


Hi Scott,

i also love the sound of bombardier but have the same mode-switch-bug running cubase 4 in snow leo 32 bit kernel.
The sidechain modes are a key feature for me. When the bugs are fixed i´m gonna purchase it for sure. It´s gonna replace my uad ssl.




Scott, I´ve downloaded the latest beta of Bombardier (OSX, Reaper) as you suggested a few weeks ago. It works great now!
Must remind myself to pay for a license today.