SONAR 5.2 Issues


I tried out MajorTom last (quickly) and had a couple of issues:

  1. I use Cakewalk SONAR 5.2 and the VST wrapper gave me and error when trying to register the dll. It prompted me to decide if I wanted to activate it. It only does this if some goes wrong with registering a plugin and will state activating the it risky. I activated it anyway.

  2. I then inserted the plugin and the vst dialog box opened but it was too small to show the gui. I had to click and drag to resize it show the entire gui.



I see that this post is a year old but I have the same problem in Sonar 6 Producer Edition. I actually didn’t even think to stretch the GUI window, I just assumed that it was non-working when I didn’t see the GUI upon opening the plugin. I’m fairly new to Sonar but you mentioned using the VST wrapper…I don’t have to use a wrapper to pull up VST plugins in 6.0 but since it’s the same exact thing that’s happening to me I think we can rule out the possibility of it being the VST wrapper itself as I’m not using the wrapper. It seems to be an issue with this plugin in Sonar. It also gave me the prompt asking if I wanted to enable it and it labeled that as being “risky” but I did anyway to try it out. Anyway, hope this is useful to someone.


runs great in Sonar 7. havent tried in Sonar 8 yet.