Saving settings

I seem to be having trouble saving my Vibe settings for sessions. For instance, I’ll set the low shelf at 110, but when I close and re-open the session, the low shelf has reset itself to 60.

I’ve tried saving my settings within the plug itself as well, same problem keeps popping up.

Any suggestions?

Do you have the most recent version of the plugin? What host software are you using, and on what platform?

Also, please send an email to support at stillwellaudio dot com to start a support ticket so that we can keep track of the problem and its resolution.


I believe its the most recent version. I purchased a few weeks ago.

I’m using it wrapped in PT 7.3, running on an Intel iMac.

Could the fact that its wrapped have something to do with the problem?

Wrapper shouldn’t be an issue…although I suppose it’s a possibility.


Hey Scott,

This is the bug I told you of back in May. The settings are saved, but the display is wrong. When you reopen a song the plug-in will sound right but it won’t look right.

If you want to make any adjustments you have to first carefully fiddle with the knobs and use your ears to ascertain exactly what frequencies are being boosted/cut already. It’s a PITA. I panicked when I first discovered the bug as I thought - like godzilla - that none of the settings were saved, but I’ve ascertained that it is just the display.

I’m using the latest version of VibeEQ, audio unit with Logic 7.2.3 on a Mac running Mac OS X.4.11.

I a n

I’m currently working on a set of bug fixes that will update all plugins…hang tight.


I’m having this problem too - when I reopen a session, or even go back into Vibe on a different track within a session, my saved preset names and knobs seem to rearrange themselves at random.

As far as I can tell, it only seems to be the GUI that doesn’t correspond to the presets (when I switch to the UI view, all the sliders seem to be where they’re supposed to be.)

Admittedly I’m using an old version of Reaper (3.52) so as to make things easier for my G4 PowerBook running Leopard (which I use for mobile recording).

I’m only using it on the laptop to audition the sounds (which are great, by the way), but I’m looking to purchase for main mixdown use on an G5 PowerMac running Logic 7 on Snow Leopard 10.6 - has anybody tried this setup?

Same problem here. Only with HPF and low freq. nobs.

This is a great plug-in and I hope the bug is fixed soon.

I believe I’ve got this bug fixed now - it will be in the next release. I’ve got internal beta builds of Vibe up and going, just getting all the necessary bits in place (and all the rest of the plugins updated) before next release phase.