Schope invalid with Logic 8


Hopefully someone can help. Purchased Schope and installed the component file in HD/Library/Audio/Plugins/Components. Logic tells me the plug is invalid and check for new update. I also took the component out of the HD folder and installed on my User folder (same extensions folders listed above). I get the same message.

I see on the website that there is an updated version (1.53) which fixes crash issues. I downloaded Schope from the website, so I’m assuming I have the correct version. Logic states in AU Manager that I have version 1.87. Don’t know if this is right or not?

If anyone could help I would greatly appreciate it.


Logic 8

The recent update for 10.6 compatibility may have caused trouble with 10.4 (sigh). Would you be willing to try this version? …

The latest version on the web site is v1.57, that link is to v1.55. The different version number reported by Apple is because the system is interpreting part of the decimal version number as hexadecimal, so don’t worry about that.

Sorry for the trouble!

… er, never mind. The web DL of Schope does validate and load fine on PPC/10.4.11/Logic 8 (thanks Scott for checking). The problem must be something else.

Make sure you’re using the stock Apple uncompress functionality to unzip the download. I have seen third-party utilities damage the plugins when unzipping them.


Thanks for the quick reply. I tried the link you sent and I still get the same error code. I also tried the component in my HD and User file. I’m also using Apple’s stock compressor to uncompress the files.

Logic is validating the plug in but won’t allow me to use it. Keeps saying “check manufacturer for update.”

I did not move the key file to the folder yet since I see you can try the plug in as a demo. Not sure if this would affect anything?

Do you have anything else I can try?


I found this on the forum. Seems like this individual had the same problem but somehow was able to fix it. Just quite not understanding what he did.

Heres the link:

Got it working. Thanks.

Can I ask what the solution was?