Stillwell Rocket

I have paid for and downloaded the Rocket compressor on my mac. Followed the instructions but the Mac tries to open it as a keynote file and will not allow me to use it. I have emailed Stillwell thorugh the contacts section of the site but no reply. Help please!

Don’t try to open the file. That’s not part of the instructions, and it’s not a Keynote file…they just have the same .key extension.

Just copy the key file to the same locations that the plugins are installed and you should be golden.

Thanks Scott. Tried that. Nada.

I’m sorry, but tried what? I need you to be specific in order to help - I can’t see your screen or tell what folders you’re copying to.

Also, I checked the mail server logs - the only things I can find are notification messages from here on the forums. Did you use a different email address when you tried to contact support?

Let’s start with the basics: You’re on a Mac…what version of macOS are you on, and what host DAW and plugin format are you using? Once we have that, we can move on to more precise things…