Oligarc: Modulation Source For Filter Not Working? (solved)

Wow, Oligarc is great!

Everything works as expected, except that the modulation knob for the filter does not seem to be fuctional.

No matter which source I set it to use (LFO 1, LFO2, Enveloper Follower, or ADSR) it does not seem to turn on. The little red light does not come on, nor does it show any movement when I click on the “Motors” button.

I’m not sure if somehow I am not understanding it correctly (all the other modulation knobs work, so why is the filter different?) or if it is broken.

By any chance is the filter section bypassed? The greed LED next to the word “filter” should be on.

Hello John,

Thanks for the fast reply. Yes, I made sure that the filter is on.

It’s kind of hard to tell from this screenshot, but the filter’s modultation light isn’t on, even though the modulation source is set to LFO2 (notice that the lights for the modulators in the chorus and phaser that are using LFO2 are on). It’s easier to see it in real time, because the LFO2-controlled lights blink on and off while the filter’s light just sits there dark.

Is it because I’m using v1.0.1? That’s all I could find on the Oligarc website, but I see that you have v1.0.2 in your screenshot. I have tried playing with all of the knobs in the filter to make sure that there isn’t some magic parameter I have forgotten to set, but the light remains dark, and the knob never moves when I click the “motors” button.

It’s not just a problem with LFO2. For me, the filter’s modulator doesn’t seem to be responding to any of the control sources.


Wait … I’m an idiot!

I had the knob set in the straight up position (zero modulation).

Problem solved.